Concepts
Objective: Gain an understanding of the Fleet Maintenance concepts in myData.
Concepts - Fleet Maintenance
Work Tickets
Work tickets are used to track all work performed on an asset.
Key fields of a work ticket are:
- Asset
- Checklist
- Defect Group
- Defect Type
Defect Type
Defect types are used to indicate the type of work that is being carried out on a particular item of plant, vehicle or equipment.
This allows reports to be generated on an item when assessing it for the Plant Replacement Program and will show up any ongoing issues that item has had.
Defect Group
Defect types are grouped by “Defect Group” to categorize the defect type to simplify work ticket creation and assist with reporting.
In the screenshot above the Defect Group has been set to “Scheduled Mtce Components” which changes the available options in the Defect Types list.
Checklist
Checklists can serve two different purposes:
1. Act as a collection of defect types. In the screenshot above, the checklist “Scheduled Maintenance” has been selected.
This selection then changes the available options for Defect Group.
2. As a list of checks that are to be performed as part of an inspection.
Parts
The list of parts required for a preventative maintenance activity is defined against the asset and the maintenance activity type.
Work Item
Within a work ticket, there can be multiple work items created.
Each work item is created by selecting a defect type and then adding that defect type to the work ticket.
Key fields within a work item include:
- Work Activity
- Cause
- Bill of Quantity
Work Activity
Work activities are used to define the work to be performed.
Cost codes and ledger accounts and unit rates may be assigned to work activities.
Work Activities are linked to defect types so that when a particular defect type is selected, the list of work activities relevant to the defect type become available for selection.
Resources
Resources are the equipment required to undertake the work activity.
The unit rate and quantity of the resource may be defined.
For fleet asset maintenance activities there is usually no need to define resources.
Actions
Actions are the specific work actions or steps required to perform the work activity.
The actions have an order and can also be grouped by type of action.
Cause
Against each work ticket, a “Cause” can be defined that defines the reason identified that led to the work being required.
For example, it may be “wear and tear” or “accidental damage”.
This assists with categorizing the factors affecting the fleet that result in maintenance activities.
Bill of Quantity
Bill of Quantity provides the ability to specify the specific costs relating to a range of elements such as Plant, Material, Labour, and Sub Contracting.
These can be used to provide the most accurate cost estimate for a work activity.
Work Activities have a standard rate, but you can opt to use Bill of Quantity as an alternative to getting a more detailed cost estimate when setting up Work Items.
Summary of relationships
The following summary applies to preventative and scheduled/unplanned maintenance.
It indicates how each level of categorization relates to another.